Section Hatching in 2019

Post any found bugs here.

Moderator: Daniel

Section Hatching in 2019

Postby Dawson » Thu Mar 07, 2019 5:30 am

it seems like there is something going on with the section hatching. I haven't done a lot of exploring yet, but when I try to place a hatching it makes one big blank field that blocks out everything. Has anyone encountered this yet?

Thanks,

Dawson
Dawson
 
Posts: 54
Joined: Fri Dec 02, 2016 12:08 pm

Re: Section Hatching in 2019

Postby Andrew » Thu Mar 07, 2019 4:54 pm

Section cut face filled textured sections in Sketchup.png
Screen shot of PlusSpec section cut faces in Sketchup
Section cut face filled textured sections in Sketchup.png (433.7 KiB) Viewed 954 times
Hello Dawson, I just came across this today myself, I have brought it to the attention of the dev team. Thanks for pointing this out, it appears to be a Sketchup 19 compatibility issue as I just tried running a live section in Sketchup 18 and it works fine.
Hey Dawson, I hope you are using the PlusSpec 19 version, it is 10 times faster. If not, you can get it at the sign-in page, here is the link https://buy.plusspec.com/users/sign_in
Andrew
 
Posts: 272
Joined: Thu Aug 08, 2013 1:30 pm

Re: Section Hatching in 2019

Postby Dawson » Sat Sep 21, 2019 6:35 am

Hi there, wondering of there is any word on that hatching tool? I am using version 19.1. I have starting doing my hatching by hand or in Layout which is fine, but Plus spec should be doing it...

Thanks!
Dawson
 
Posts: 54
Joined: Fri Dec 02, 2016 12:08 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 0 guests