Rubysketch - Critical Error: No External ruby installation

Get help with installation and running PlusSpec here. Please do not post bug reports, feature requests, or suggestion questions here.

Moderator: Daniel

Rubysketch - Critical Error: No External ruby installation

Postby DanielB » Tue Jul 08, 2014 4:18 pm

Help for Rubysketch - Critical Error: No External ruby installation

This error message may appear when using SketchUp 2013 or earlier on Windows.
If you are experiencing this issue in SketchUp 2014 or greater or on MAC, you should make a new thread.

PlusSpec uses features not normally available before SketchUp 2014, and so where possible it will use an external ruby installation to regain these features.

This error occurs when an external ruby installation cannot be detected.

To fix this issue you need to install ruby using this installer.

To use the installer, simple double click it after downloading and follow the prompts. When given the option to, tick the Enable RubyGems option as shown below
Image

After doing so, restart SketchUp and the problem should be fixed!
:rubysketch: DanielB
User avatar
DanielB
PlusSpec Developer
 
Posts: 55
Joined: Thu Aug 08, 2013 11:52 am

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest