Plusspec very slow

Get help with installation and running PlusSpec here. Please do not post bug reports, feature requests, or suggestion questions here.

Moderator: Daniel

Plusspec very slow

Postby brilliantbydesign » Mon Aug 19, 2019 5:16 pm

Hi guys,

Plusspec seems to be running really really slowly. I've done all the regular things (purged model, simple styles, shadows off etc) but it doesn't seem to help.
My computer is very high spec so no issues there. The strange thing is that when using sketchup without plusspec I can max put all the settings and work in large models without issues.

It seems to particularly lag when installing/modifying windows and door.

Any help would be greatly appreciated.
brilliantbydesign
 
Posts: 4
Joined: Tue Nov 13, 2018 1:52 pm

Re: Plusspec very slow

Postby Grant » Fri Aug 23, 2019 9:59 am

Hi brilliantbydesign,

Thank you for your post.

We have an article which outlines common things which cause lag (see link below). My recommendation would be to turn Outliner off as this is a common cause of lag.

https://support.plusspec.com/hc/en-us/articles/115002394614-Why-is-PlusSpec-SketchUp-Lagging-

Would you be able to please let me know if this fixes the issue you're having?
Kind Regards,
Grant
User avatar
Grant
Site Admin
 
Posts: 334
Joined: Thu Aug 08, 2013 1:50 pm

Re: Plusspec very slow

Postby Dawson » Fri Nov 08, 2019 5:20 am

This sounds like the same issue I have. It basically crashes, though it will keep running but never the same until I re-start. Window and door editing, handrails also. I've been told it's my systems' problem, but I can't find it anywhere. I'd love to resolve that one, but it's been 3 years...
Dawson
 
Posts: 55
Joined: Fri Dec 02, 2016 12:08 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest