MEP still does not work

Find and post help & suggestions for the BIM, MEP & Tag Tools.

Moderator: Daniel

MEP still does not work

Postby SUCH » Fri Jun 30, 2017 10:28 am

Good Friday morning PlusSpec team,

Just downloaded Plus Spec 17 and the MEP still does not work. It was the first thing I tried to do. Still, can not complete operation on double click. I am keen to use MEP for SUCH projects.

Sent a private message to Splus Spec team yesterday

I have just noticed is there something in Ruby-186-27 or is that only a first-time user installation

Ian Cleland
Posts: 12
Joined: Sun Apr 30, 2017 4:35 pm
Location: NSW Australia

Re: MEP still does not work

Postby Grant » Mon Jul 03, 2017 12:14 pm


Thank you for your post.

I've tried to replicate the issue but haven't been able to. I've responded more about this at the post below.

The Ruby thing you saw is only for first time installation for SketchUp 16 and below.
Kind Regards,
User avatar
Site Admin
Posts: 362
Joined: Thu Aug 08, 2013 1:50 pm

Re: MEP still does not work

Postby Andrew » Mon Jul 03, 2017 12:34 pm

I have also tried to replicate yet mine is working. Can you give us more information, please? Mac or PC? Were you using the beta version previously? Are you just using a trial? We have reduced the functionality in the trial version of PlusSpec and this could be the issue?
Posts: 289
Joined: Thu Aug 08, 2013 1:30 pm

Return to BIM, MEP & Tag Tools

Who is online

Users browsing this forum: No registered users and 1 guest