Machine ID mismatch

Installation and Configuration help here

Moderator: Daniel

Machine ID mismatch

Postby Pixero » Sat Oct 10, 2015 5:11 pm

Hi!

I'm having problems with PlusSpec license.
I'm getting a popup saying: License Validation failed. Machine ID mismatch.

I'm running Windows 8.1 64 bit under Bootcamp on my Macbook Pro.
SketchUp Pro 2015 64 bit.

I have only installed PlusSpec on this machine.



mismatch.JPG
mismatch.JPG (18.14 KiB) Viewed 2386 times
Pixero
 
Posts: 1
Joined: Sat Oct 10, 2015 3:58 pm

Re: Machine ID mismatch

Postby Dean » Mon Oct 12, 2015 11:23 am

Hi Jan,

There should be no problems running Windows 8.1 on a Macbook if you are running a licensed version of Bootcamp.

This could be 2 things. The first could be that you have not used PlusSpec for more than 7 days. As security for your account PlusSpec will automatically log you out and make you log back in and this popup will appear. When this pop up appears, log in using your PlusSpec login and then a new page will appear. When the new page appears click the red button that says 'Activate/Reactivate'.

If you do press Activate/Reactivate and an error appears it means that you have a Machine ID error. This is when your machine ID has changed since the last time you used the software. Can be caused by changing internet connection (for Mac). For Windows this is very rare. If you do have this issue email me explaining what is happening and I will give you a solution.

My email - dean@rubysketch.com

I have replied to your email that you sent me over the weekend.

Kind Regards
Dean
User avatar
Dean
PlusSpec Developer
 
Posts: 447
Joined: Tue Mar 18, 2014 8:25 am


Return to Trouble Shooting

Who is online

Users browsing this forum: No registered users and 1 guest