editing windows

Post any found bugs here.

Moderator: Daniel

editing windows

Postby mbdesign » Tue Apr 05, 2016 2:52 pm

Hi,

I have the latest version of PlusSpec. Just did a sync to see if that will cure the problem.

Windows still don't seem to want to be edited. An awning at 1800 high won't allow me to edit to 1200 high opening for example.

Sliding cupboard door can't be edited from three to four doors either.

Just in general seems to slow Sketchup down then does a bugsplat.

Regards

Matt
mbdesign
 
Posts: 35
Joined: Thu Mar 19, 2015 6:13 pm

Re: editing windows

Postby Dean » Mon Apr 11, 2016 10:10 am

Hi Matt,

Try use the purge tool in your model. If that does not seem to work or help than open up a new SketchUp Window and try all of the problems that you are having.

Eg. Window wont edit - Draw a quick wall with same textures, only needs to be a few metres long. Draw the window you originally had and than try and edit it to the way you want it to be.

Kind Regards
Dean
User avatar
Dean
PlusSpec Developer
 
Posts: 447
Joined: Tue Mar 18, 2014 8:25 am

Re: editing windows

Postby mbdesign » Mon Apr 11, 2016 4:43 pm

Hi mate,

Still the same. Won't edit the window or door. Even once i have done the purging and restoring.....

The previous version was fine. This version seems to have a glitch in this editing area.

Frustrating as I'm trying to get a couple jobs job done for a couple of clients.......

Regards

Matt
mbdesign
 
Posts: 35
Joined: Thu Mar 19, 2015 6:13 pm

Re: editing windows

Postby mbdesign » Mon Apr 11, 2016 4:52 pm

Hi mate,

Actually it just change after waiting 10 minutes or so......with nothing happening.......

Maybe thats the key.....Hhhmmmm......

Regards

Matt
mbdesign
 
Posts: 35
Joined: Thu Mar 19, 2015 6:13 pm

Re: editing windows

Postby mbdesign » Mon Apr 11, 2016 5:14 pm

Actually no..... I just bug splat again when doing the same editing again.....

Regards

Matt
mbdesign
 
Posts: 35
Joined: Thu Mar 19, 2015 6:13 pm

Re: editing windows

Postby mbdesign » Thu Apr 14, 2016 3:40 pm

Hi,

How did you go with this issue?

It's still doing it.

Regards Matt
mbdesign
 
Posts: 35
Joined: Thu Mar 19, 2015 6:13 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest