Wall tool missing geometry

Post any found bugs here.

Moderator: Daniel

Wall tool missing geometry

Postby Manuela » Fri Aug 11, 2017 5:59 pm

Hello there to all you lovely people.

I have updated my version of PlusSpec and to my surprise and disappointment I seem to be missing half of my brick veneer geometry. Screenshot attached.

Has anybody else experienced this or are these gremlins just in my software?

Can anybody suggest a really quick fix?

Thanks so much in advance.

Cheers,
Manuela
Attachments
wall_tool_issues_2.JPG
wall_tool_issues_2.JPG (49.69 KiB) Viewed 1074 times
Manuela
 
Posts: 1
Joined: Fri Aug 11, 2017 5:42 pm

Re: Wall tool missing geometry

Postby Grant » Mon Aug 14, 2017 9:52 am

Hi Manuela,

Thank you for your post.

This normally happens when there isn't a material selected as there are sections of the Wall Tool that use materials to set the sizes/thicknesses of the wall skins. There are two thing I would recommend to do, which are:

1) Go to the 'Materials, Selections & Finishes' section of the Wall Tool dialog and make sure there's a material selected for the outer skin of the wall (where the brick would be), then try to draw a wall again.

2) Go to the Settings Tool (go to 'Extensions > PlusSpec > Settings') and make sure that the correct options are selected there, then use the Sync Tool (if any changes are made to the Settings Tool it should sync automatically when you press 'Submit'). Please note that after doing this you may need to try 'Option 1' again. After doing this, try and draw a wall again.

Would you be able to please let me know if this fixes the issue you're having?
Kind Regards,
Grant
User avatar
Grant
Site Admin
 
Posts: 309
Joined: Thu Aug 08, 2013 1:50 pm

Re: Wall tool missing geometry

Postby Andrew » Mon Aug 21, 2017 9:45 am

Hi Manuela,
This will help you get started:
Adding a material to a multilayer wall in PlusSpec BIM for Sketchup.jpg
Getting started with walls in PlusSpec
Adding a material to a multilayer wall in PlusSpec BIM for Sketchup.jpg (232.95 KiB) Viewed 1040 times
Andrew
 
Posts: 248
Joined: Thu Aug 08, 2013 1:30 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest