Hipped roof issue

Post any found bugs here.

Moderator: Daniel

Hipped roof issue

Postby jarredjohn » Wed May 01, 2019 5:14 pm

Hi,

I am having issues with creating a roof on an acreage/ homestead style model.
Please see attached screenshot.
Any tips to resolve this would be great.

Thanks,
Jarred
jarredjohn
 
Posts: 4
Joined: Mon Mar 25, 2019 4:25 am

Re: Hipped roof issue

Postby Grant » Fri May 03, 2019 12:32 pm

Hi Jarred,

Thank you for your post.

Can you please attach the screenshot? It appears as though it wasn't attached.
Kind Regards,
Grant
User avatar
Grant
Site Admin
 
Posts: 319
Joined: Thu Aug 08, 2013 1:50 pm

Re: Hipped roof issue

Postby jarredjohn » Wed May 08, 2019 9:51 am

Apologies Grant,

The screenshot seems too large to attach...?

Please see below link to WeTransfer file:
https://we.tl/t-ctf1ylyAKv

Cheers,
Jarred
jarredjohn
 
Posts: 4
Joined: Mon Mar 25, 2019 4:25 am

Re: Hipped roof issue

Postby Grant » Wed May 15, 2019 1:19 pm

Thank you for sending the screenshots across.

I've seen the screenshots and see what the issue is. Would you be able to please send this model to support@rubysketch.com so I can have a further look into the issue?

In the interim, what I would recommend doing is manually editing the roof. To do this, left click into the roof group until you get to the base geometry (blue dotted hatching on the faces), then draw lines where the faces intersect along the ridge. Please note that any manual edits will be reverted if the roof is edited using a PlusSpec tool, so we recommend to only make manual edits when no further changes will be done.
Kind Regards,
Grant
User avatar
Grant
Site Admin
 
Posts: 319
Joined: Thu Aug 08, 2013 1:50 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests