New Material Texture Mismatch

Post any found bugs here.

Moderator: Daniel

New Material Texture Mismatch

Postby minimalex » Fri Oct 20, 2017 5:01 am

I'm adapting a double stud wall to exterior, but importing textures has gone weird. Importing the same texture on different wall types (Why can't I import a material once and use it on different walls?) yields different textures in SU. I now have 6 versions of the material in there, non of them match the original imported texture. Sometimes it's inexplicably blue tinted.

Screen Shot 2017-10-19 at 11.42.54 AM.png
minimalex
 
Posts: 6
Joined: Thu Sep 07, 2017 3:42 am

Re: New Material Texture Mismatch

Postby minimalex » Fri Oct 20, 2017 5:12 am

Screen Shot 2017-10-19 at 11.42.54 AM.png
Screen Shot 2017-10-19 at 11.42.54 AM.png (157.33 KiB) Viewed 117 times
minimalex
 
Posts: 6
Joined: Thu Sep 07, 2017 3:42 am

Re: New Material Texture Mismatch

Postby minimalex » Thu Oct 26, 2017 5:53 am

FIXED, sort of. I deleted all the versions of the texture, and recreated it, and got a correct color version to work. Still a mystery, but problem bypassed for now.
minimalex
 
Posts: 6
Joined: Thu Sep 07, 2017 3:42 am

Re: New Material Texture Mismatch

Postby Grant » Mon Oct 30, 2017 5:08 pm

Hi minimalex,

Thank you for your post.

I'm not quite sure what's happening here. If the issue occurs again, would you be able to please send the model with the issue to support@rubysketch.com so I can have a look at it?
Kind Regards,
Grant
User avatar
Grant
Site Admin
 
Posts: 262
Joined: Thu Aug 08, 2013 1:50 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest