Tiles from PlusSpec to Layout

Post your discussions and questions about PlusSpec here.

Moderator: Daniel

Tiles from PlusSpec to Layout

Postby MylesG » Thu May 19, 2016 3:08 pm

Hi Guys,

I'm trying to detail plans but i cant work out why my tiles aren't showing in layout or on the floor plan scene. I have tried changing the layers of the tiles but it still doesn't show the tiles. Is there a way to do this?
And when dropping components to a wall to creates double of the component and doesn't move the component. i have tried updating and re syncing my PlusSpec but it has not changed anything with the component tool. Is there a way to fix this problem?

Thanks
Myles
MylesG
 
Posts: 50
Joined: Mon Mar 16, 2015 2:26 pm

Re: Tiles from PlusSpec to Layout

Postby Grant » Thu May 19, 2016 4:58 pm

Hi Myles,

By the sounds of it it's to do with the style and colour by layer in the scene. To fix this go to your layers dialogue and select arrow at the top (pictured below) and deselect 'Color By Layer', then make sure the 'Shaded With Textures' style (pictured below) is selected and the texture of the tiles should now be visible. You can also draw the tiled area in Layout if you're just after a hatching.

In regards to the component issue you're having, this is with the development team now and will be included in the next release which should be released in the next couple of weeks.
Attachments
Colour By Layer.jpg
Colour By Layer.jpg (6.21 KiB) Viewed 4090 times
SketchUp Styles.jpg
SketchUp Styles.jpg (4.85 KiB) Viewed 4090 times
Kind Regards,
Grant
User avatar
Grant
Site Admin
 
Posts: 336
Joined: Thu Aug 08, 2013 1:50 pm

Re: Tiles from PlusSpec to Layout

Postby MylesG » Thu May 19, 2016 5:55 pm

Thanks Grant, Have a great day.
MylesG
 
Posts: 50
Joined: Mon Mar 16, 2015 2:26 pm


Return to General Discussion and Questions

Who is online

Users browsing this forum: No registered users and 6 guests